Oxahost - Connectivity issues in Rack 02 in DC Ben Arous – Incident details

All systems operational

Connectivity issues in Rack 02 in DC Ben Arous

Resolved
Partial outage 10 %
Started 1 day agoLasted 42 minutes

Affected

Datacenters

Partial outage from 1:29 PM to 2:12 PM

DC1: Ben Arous-Tunisia

Partial outage from 1:29 PM to 2:12 PM

Updates
  • Resolved
    UTC
    Resolved

    The disruption was traced back to a network hardware issue, specifically an intermittent failure on a top-of-rack switch uplink. While redundant secondary paths prevented a total blackout, a subset of servers experienced brief packet loss and latency spikes. On-site network engineers quickly isolated the faulty hardware and are actively deploying a replacement component to restore full, seamless operational stability.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.