Oxahost - OpenVZ VZ2 server does not respond to ping. – Incident details

All systems operational

OpenVZ VZ2 server does not respond to ping.

Resolved
Partial outage
Started 8 months agoLasted 7 minutes

Affected

Private Servers

Operational from 1:18 AM to 1:22 AM, Partial outage from 1:22 AM to 1:25 AM

Virtual Private Servers

Operational from 1:18 AM to 1:22 AM, Partial outage from 1:22 AM to 1:25 AM

Updates
  • Resolved
    Resolved

    A reboot has been performed, the server responds to ping again. Our engineers will do what is necessary to find out the cause of the problem and resolve it.

  • Investigating
    Investigating

    Our technicians have scheduled an immediate intervention.